Installation - Step 1

The directory containing the Gibbon files is writable, so the installation may proceed.

System Requirements


Gibbon v16.0.01 requires PHP version 5.5.0 or higher







Language Settings


* denotes a required field